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Hope you enjoyed Leap 2018! We know we covered a 
lot of ground in a short amount of time. A review of the 
key takeaways and processes you learned from the 
Workfront Training team can be found in this reference 
packet. We hope you picked up some new skills and 
information to help you tackle and tame your work chaos.

We would love to stay 
in contact! Email us at 
training@workfront.com 
with any questions 
or feedback.

Hope to see you at 
Leap 2019!

Sincerely,  
The Training Team

Driving User Adoption

mailto:training%40workfront.com%20?subject=
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Driving User Adoption
There’s more to adoption than just tracking the number of users logging into Workfront, 
how many projects are created, how many tasks are completed, etc. Understanding 
your people and their processes is key to successful adoption of Workfront across your 
organization.

1	Know your people

Adoption is about people. Adoption is about change. And 
people don’t always like change. Our goal is to change 
hate to dislike, dislike to apathy, and then apathy to 
understanding and liking.

• How are they going to react to change?

• Learn their processes. What are their goals? What 
are their struggles?

• Build trust so they’ll talk to you openly and honestly.

• Be honest with your users. Honesty is a two-way 
street.

• Solicit feedback and act on that feedback.

How can you get to know your users?
Shadowing
Sit with users to see how they do their work.

Learn their click paths, see repetitive processes, see 
what data they need or share. Identify pain points, where 
processes can be refined/simplified, and determine if the 
process matches the workflow.

Lunch and Learn/Feedback sessions
Use feedback sessions to teach users about a new 
process, feature, or tool in Workfront. Show them how it 
will benefit them.

Or use the time to solicit feedback from users about the 
new process or feature. Let them talk about the good, the 
bad, the ugly.

Office Hours
Set specific hours when users can come to you with 
questions and ideas. This way users know when and 
where they can find you.

Listen without judgment
As you’re gathering feedback from your users, it’s 
important not to let preconceived ideas or emotions get 
in the way. After you’ve invested a lot of time in Workfront 
(learning it, setting it up, designing processes, etc.), it’s 
hard to hear criticism and not take it personally.

But we need to let that go so we can really get to the heart 
of the matter and fix the underlying problem.
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2	Cultivate influencers

Who has the biggest impact on adoption? Your influencers. These are people 
who affect or change the way others behave. Or, an influencer could be 
someone with the power to affect the decisions of 
others because of their (real or perceived) authority, 
knowledge, or relationship.

As you get to know your users, you’ll identify the 
influencers. (And they’re not always managers, 
executives, or even members of the core team.) Key 
characteristics include:

• They’re good at communicating and networking.

• They understand the power of reciprocation.

• They build trust.

• They inspire confidence.

• They’re able to work horizontally across the 
organization.

Include your influencers in planning and decision making. Give them early 
access to Workfront. Listen to what they say because they will have an impact 
on how other users react to Workfront and adopt the tool.

3	Keep things simple in Workfront

Creating processes and system setups that are as simple as 
possible aid in user adoption.

A few things that can help simplify the user experience in 
Workfront include:

• Project templates

• Dashboards

• Layout templates

“It’s most important 
not that early 
adopters adopt, 
but that influencers 
adopt.”

— Michael C. Mankins,  
partner at Bain & Company
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4	Communication

Communicate early and often about what’s 
coming. When users know that Workfront is 
coming and why it’s coming, that helps with 
implementation and adoption.

Start communicating early in the process. 
And be sure to communicate why your 
organization is putting in Workfront. Talk 
about the benefits Workfront will bring to 
each individual user, the “what’s in it for me” 
aspect. Without this information, users won’t 
feel invested and won’t adopt.

Ways to communicate could include:

• Teaser posters around the office, 
talking about Workfront

• Work Smart Day, provided by 
Workfront, to bring users together

• Contests and competitions where 
users are rewarded for doing a 
specific task in Workfront

5	Reflect and repeat

Adoption isn’t a one-time thing. Adoption is 
an ongoing process. 

Continuous adoption is important because 
there will be new users; job changes and 
reorganizations; new processes within 
Workfront; or the need to break bad habits 
that people are bound to fall into.

Keep adoption going with continued 
communication. Cultivate new influencers. 
Keep soliciting feedback and acting on it.
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Setups to Drive Adoption
As you set up features in Workfront to help user workflow and increase adoption, keep in 
mind some of these recommendations.

Dashboards
•  Include reports pertinent to the 

user’s work.

•  Adjust report settings so needed 
columns show when the report is 
part of a dashboard.

•  Create dashboards and assign 
them to users, rather than 
expecting users to create their 
own.

Custom Tabs
•  Place custom tabs containing 

dashboards on pages frequently 
accessed by users.

•  Reorganize tabs and subtabs into 
an order that makes sense with the 
workflow.

•  Encourage users to make their 
own custom tabs to display other 
dashboards they might need.

Layout Templates
•  Customize My Work to show 

information team members need.

•  Customize tabs to hide the ones 
that aren’t used in your workflow.

•  Remove unused Filters, Views, and 
Groupings.

•  Assign layout templates to users 
so everyone is viewing the same 
Workfront layout. This makes 
training and support easier. 

Request Queues
•  Assign routing rules so incoming 

requests automatically get 
assigned to the proper person.

•  Use custom forms to gather 
information specific to the request.

•  Make queue titles easy to 
understand, so requests get filed in 
the proper place.

Project Templates
•  Update project templates to reflect 

process improvements.

•  Include as many of the project 
setups as possible: durations, 
planned hours, predecessors, 
custom forms, milestones, etc.

•  Set Template Sharing so the proper 
users have access to the template.

•  Set Project Sharing so access is 
automatically granted to users who 
need access to projects made with 
a particular template.

Reports for Accountability
•  Generate reports that track user 

behavior. This ensures Workfront is 
being used correctly and in a timely 
manner.

•  Create other reports, such as ones 
to keep track of late work or tasks 
marked as complete this week.
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Monitor Adoption with Reports
Once you’ve decided your organization’s workflows and what Workfront features you want 
your team to use, generate reports to track the resulting information. These reports can 
help you pinpoint where workflow might not be followed or areas of adoption success. 
Use these report ideas as a starting point, then customize with fields and charts that are 
relevant to your organization.

Hours logged this week by team

Report Type
• Hour

Filters
• Hour»Entry Date → This Week

• Owner»Home Team ID → Equal → (team 
name)

View
• Owner»Name

• Hour Type»Name

• Hour»Source

• Hour»Status

• Hour»Entry Date

• Hour»Hours

• Summarize the column using Sum

• Other columns as desired

Grouping
• Owner»Name
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Tasks marked as done this week

Report Type
• Task

Filters
• Task»Actual Completion Date → This Week

• Project»Status Equal → Current, Complete

View
• Task»Name

• Task»Assignments

• Task»Planned Completion Date

• Task»Actual Completion Date

• Project»Name

• Task»Progress Status

• Other columns as desired

Grouping (optional)
• Project»Name

Option: Task»Actual Completion Date

Chart (optional)
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Issues logged this week

Report Type
• Issue

Filters
• Issue»Entry Date → This Week

• Project»Status → Equal → Current

• Queue Definition»Is Public → Equal → None

View
• Issue»Name

• Project»Name

• Issue»Assignments

• Issue»Priority

• Issue»Status

• Issue»Planned Completion Date

• Issue»Actual Completion Date

• Other columns as desired

Grouping (optional)
• Project»Name

Option: Issue»Status
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Track incoming requests that are converted to tasks or projects

Report Type
• Issue

Filters
• Issue»Resolving Object ID → Is Not Blank

• Issue»Status → Not Equal → Resolved, 
Closed

Additional option
• Issue Request Category as a report 

prompt

View
• Issue»Name

• Entered By»Name

• Issue»Entry Date

• Resolve Task»Name

• Resolve Task»Planned Completion Date

• Resolve Task»Status

• Resolve Task»Percent Complete

• Resolve Project»Name

• Resolve Project»Planned Completion Date

• Resolve Project»Status

• Resolve Project»Percent Complete

Rename column headers to reflect your 
organization’s processes and terminology.

Use conditional formatting to highlight 
information. For example, make the task 
columns yellow and the original request 
information gray.

Grouping
• Issue»Request Category

Additional option: Queue Topic»Name
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Track project progress
Use an existing view (rather than creating a custom report) to view what Status projects currently are in. You can also track 
projects using the Progress Status, which is available as a project Grouping.

Workfront Area
• Projects → Projects tab → All Projects 

subtab

Filters
• Active

View
• Use default columns or other columns as 

desired

Grouping
• Status

Workfront Area
• Projects → Projects tab →All Projects 

subtab

Filters
• Active

View
• Use default columns or other columns as 

desired

Grouping
• Progress Status
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Review overall project health

Report Type
• Project

Filters
• Project»Owner ID → Equal → $$USER.ID

• Project»Status → Not Equal → Complete

• Queue»Is Public → Equal → None

View (and Conditional Formatting)
• Project»Name

• Project»Planned Start Date

• Project»Planned Completion Date

• Project»Projected Completion Date

• Project»Percent Complete

• Project»Condition

• Equal In Trouble, show ●

• Equal At Risk, show ●

• Equal On Target, show ●

• Project»Number of Open Issues

• Greater than Equal 5, show ●

• Less than Equal 4, show ●

• Between 0 and 2, show ●

• Project»Cost Performance Index

• Less than Equal .75, show ●

• Greater than Equal 1.5, show ●

• Less Than Equal .9, show ●

• Greater than Equal 1.25, show ●

• Between .9 and 1.25, show ●

Grouping
• None
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Incomplete tasks that are late (e.g., Progress Status is Late)

Report Type
• Task

Filters
• Project»Status → Equal → Current

• Task»Progress Status → Equal → Late

• Task»Percent Complete → Less Than → 100

View
• Use default columns or other columns as 

desired

• Task»Planned Completion Date

Grouping
• As desired

Options: Project Owner»Name; 
Project»Name; Assigned To»Name

Open issues by project

Report Type
• Issue

Filters
• Issue»Status → Equal → New, In Progress

• Project»Status → Equal → Current

View
• Use default columns or other columns as 

desired

• Issue»Planned Completion Date

• Late Note»Note Text

Grouping
• Project»Name
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Tasks due this week

Report Type
• Task

Filters
• Task»Planned Completion Date → This 

Week

• Project»Status → Equal → Current

• Task»Percent Complete → Less Than → 100

View
• Use default columns or other columns as 

desired

Grouping
• As desired

Options: Project»Name; Assigned To»Name
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Workfront + Slack Commands
Workfront commands can be typed into any channel in Slack and are visible only to you. 
Slack commands are case sensitive. Start each command with /workfront or /wf. And 
remember, the commands only work if you have the Workfront add-in for Slack.

Log in
/workfront log in

Log out
/workfront logout

List of commands
/workfront help

Favorite items
/workfront favorites

Recently accessed items
/workfront recent

Search
You can search for the following objects: project, task, 
issue, report, people, template, document, portfolio, 

program, dashboard, company, note

/workfront search <keyword>  

Access your work items
Working On, Work Requests, Approvals

/workfront work

Working On list
/workfront working on

Work Requests list
/workfront work requests

Approvals list
/workfront approvals

Create a task
/workfront add task <task name>

Create an issue
/workfront add issue <issue name>

/workfront log in

/workfront logout

/workfront help

/workfront favorites

/workfront recent

/workfront search <keyword>

/workfront work

/workfront working on

/workfront work requests

/workfront approvals

/workfront add task <task name>

/workfront add issue <issue name>

Print it, 
clip it, 

and 
post it 
at your 
desk!

https://support.workfront.com/hc/en-us/articles/115001875953-Configuring-the-Workfront-Add-in-for-Slack-
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Workfront Help & Training
Find answers to software questions on the Workfront Help website. Complete self-paced 
training in Workfront Ascent and the Workfront Training Center.

Workfront Help website
support.workfront.com

• Search for articles about Workfront software 
features

• View collections of articles about specific topics 
with the Help Categories

• Keep up with new product features in the Product 
Announcements area (bottom of the window)

• Click the Help icon in the global navigation bar 
inside Workfront to view Help articles specific 
to the Workfront area you’re on or to access the 
overall Help website.

Workfront Training Center
training.workfront.com

• Project managers can find additional training in 
Workfront Ascent. Click the Project & Resource 
Managers icon to sign in.

• Team members and collaborators (request 
and review users) can find training through the 
Workfront Training Center. Click the appropriate 
icon to access short videos.

• Click the Training Support link at the top of the 
window to access a variety of articles about 
Workfront’s training program, including a list of all 
courses offered.

http://www.support.workfront.com 
http://training.workfront.com


T R A I N I N G

Workfront Training PDU Credits
Many of the Workfront Training courses offered at Leap count toward PDUs (Professional 
Development Units) at PMI (Project Management Institute). Project Manager Fundamentals 
is a prerequisite for all PDU-eligible courses.

WORKFRONT COURSE NAME PDUs ACTIVITY CODE

Boredom vs. Burnout: Managing Your Team’s Workload 1 W-009

Driving User Adoption 1 W-013

Essential Skills for Getting Stuff Done 1 W-012

Get Strategic with People Management 1 W-008

Helpful Reports to Get You from Demand to Delivery 1 W-019

Introduction to Agile Work Management 1 W-014

Manage Reviews & Approvals in Workfront 1 W-017

Moving from Legacy to New Resource Management Solutions 1 W-011

Project Time Management 1 W-016

Queue Management 1 W-018

Review & Approval Administration, Part 1 1 000-039

Review & Approval Administration, Part 2 1 000-040

Scrum and Kanban in Workfront 1 W-015

Setting Up Workfront for Better People Management 1 W-010

Claim your PDUs
Occasionally Workfront will retire course codes at PMI. Activity codes for Leap courses will expire at the end of 2018, so 
be sure to claim them before then. To verify an activity code is still active or claim a credit, go to:

http://www.pmi.org/ > Certifications > Maintain Certification > Visit CCRs > Search Activities > Search for Workfront
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Workfront Training
Ensuring users receive thorough and appropriate training on how to use Workfront is a 

vital part of a successful implementation and continued adoption. The Workfront Training 

team offers a variety of training options to fit your organization’s needs throughout your 

Workfront experience.

THE WORKFRONT TRAINING CENTER

Team members and 
collaborators can access 
sessions in the Workfront 
Training Center to prepare 
for launch. Anyone who will 
be using Workfront needs to 

attend training.

• Included with your Workfront purchase

• No registration or login required for Workfront Training Center

• Training available for Work license users (team members, executives/
leaders), Collaborator license users, and Workfront Proof users

• Online learning and live courses available

• Print-ready resources for review and additional learning

Get started at training.workfront.com

WORKFRONT ASCENT

Your core team can prepare for 
your Workfront implementation 

by taking training through 
Workfront Ascent.

• Included with your Workfront purchase

• Online, self-paced learning focuses on the needs of project managers, 
resource managers, system administrators, and others with Plan 
licenses

• Option to take live courses to supplement online learning

• Print-ready resources for review and additional learning

Get started at training.workfront.com/ascent

http://training.workfront.com
http://training.workfront.com/ascent
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CUSTOM TRAINING

Custom Training is a 
collaborative process between 
your organization’s core team 

and the Workfront Training 
team. Our goal is to empower 

users with the knowledge, 
skills, and resources they need 

to get the most value from 
Workfront.

This collaboration leads 
to successful training and 
development of custom 
documentation — and 
ultimately a successful 

Workfront launch.

Dedicated Standard Course
• Dedicated course date/time for users

• Virtual or on-site course delivery

• No content customization

• Course taught with Workfront test drives

Dedicated Custom Course
• Dedicated course date/time for users

• Virtual or on-site course delivery

• Course topic selection; customer workflows can be incorporated

• Course taught using customer’s live or sandbox environment

Custom Documentation
• Documentation captures your processes and workflows within 

Workfront’s feature functionality

• Custom documentation can be added to custom training purchase or 
purchased separately

Train the Trainer
• Training consultation and/or working session with Workfront trainer

• Customized course training outline for team members or project 
managers

• Customer delivers training to end-users

Contact your Workfront sales representative for details.

SYSTEM ADMINISTRATOR BOOT CAMP

New and beginner-level 
Workfront system administrators 

are invited to spend time at 
Workfront headquarters in 

Lehi, Utah. Or join us at varying 
locations across the country.

• Administrator-specific standard training courses

• Courses designed specifically for the system administrators attending 
Boot Camp, based on pre-session surveys and phone calls

• Not intended for experienced, long-time Workfront system 
administrators or back-end developers

For dates of upcoming sessions or to register, visit the Boot Camp webpage

http://lp.workfront.com/admin-boot-camp.html
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